Compatible Hardware - iOS and Android

iPad


Required: Your device must be running the most recently released version of the iOS operating system.
Note: Earlier versions of iPads (e.g. 2014 models) may not accommodate the latest iOS upgrades and will be prone to crashes.

iPhone


Required: Your device must be running the most recently released version of the iOS operating system.

Android


For best resultswe recommend testing the Android device with the app. Most recent devices should be compatible. 

Required: Android 4.1 and up



Make sure to keep the device’s operating system up to date and allow for the Fotozap app to auto-update with new releases. Please note that the tech companies sometimes release OS updates without advance notice. Unannounced updates may cause problems with the software prior to our updates to accommodate any needed changes. 


See related article on iOS settings for use in a kiosk: 
http://support.fotozap.com/knowledgebase/articles/1119955-useful-ios-settings-for-ipads-used-in-a-kiosk


Feedback and Knowledge Base